フォローマティックXYの動作環境とは?XPやMacは使えない?

フォローマティックXYの動作環境とは?XPやMacは使えない?


フォローマティックXYを動かせる動作環境は決まっています。OSがWindows XPやMacの場合は、フォローマティックXYを動かすことはできません。更に、メモリが512MB以上でCPUがIntel Pentiul V以上が推奨されています。ある程度パソコンに詳しい方なら、この動作環境について理解ができると思いますが、中には「OSって何?」、「XPとMacって何が違うの?」、「メモリ?CPU?」という方もいらっしゃると思います。

結局のところ、自分のPCでフォローマティックXYが使えるのかどうかを理解できればよいわけで、パソコンに詳しくない方が細かなことまで理解をする必要はありません。

2007年以降に新品のパソコンを買った方なら問題なし


フォローマティックXYはWindows Vista以上のパソコンであれば問題ないわけですが、Windows Vistaが発売されたのは2006年〜になります。Vistaの前のOSであるXPは、2007年には新品では一切販売されていませんので、それを考慮して、2007年以降にパソコンを新品で購入した方であれば、100%問題なくフォローマティックXYをご利用頂けます。もちろん、メモリやCPUといなどの条件も2007年以降に発売されたパソコンなら問題なくクリアできています。それでも心配だ・・・という方は、フォローマティックXYの販売者に問い合わせてみるとよいでしょう。

XPやMacでも月額サービスに加入すれば使える


いまXPを使っている方はあまり多くないとは思いますが、Macユーザーはかなり多いです。XPやMacでも月額2,520円サービスに加入をすれば、フォローマティックXYを間接的に動かすことができます。

フォローマティックXYの公式サイト